Requirement Checker

Description

This script checks if your server configuration meets the requirements for running Shop application.

Conclusion

Your server configuration satisfies the minimum requirements for the Shop application. Please pay attention to the warnings listed below to run your Shop application with better performance.

Details

NameResultRequired ByMemo
PHP version Passed PHP 5.1.0 or higher is required.
$_SERVER variable Passed  
Reflection extension Passed  
PCRE extension Passed  
SPL extension Passed  
DOM extension Passed  
PDO extension Passed  
PDO SQLite extension Passed Required for SQLite database.
PDO MySQL extension Passed Required for MySQL database.
Memcache extension Warning  
APC extension Warning  
Mcrypt extension Passed Required by encrypt and decrypt methods.
SOAP extension Passed  
Ctype extension Passed  
Fileinfo extension Passed Required for MIME-type validation
passed failed warning

Proceed